Resolved
The issue is resolved
Resolved
This issue is resolved. The missing frontend assets have been published and the web app is loading normally again. The disruption lasted approximately 7 minutes and was limited to the web interface — MCP servers, gateways, and API traffic continued operating normally throughout. Anyone still seeing an error should refresh the page.
Identified
We have identified the cause. A deployment went out without its matching frontend assets, so browsers could not download the scripts and stylesheets needed to render the app. A corrective deployment is in progress.
Investigating
We are investigating an issue where the Willow web app fails to load. Affected users see a blank or partially rendered page when opening the dashboard. MCP server connectivity, tool calls, and API traffic are not affected.