Resolved
The issue is resolved.
Investigating
issue resolved
Investigating
Partially recovered.
Issue found and a fix is being deployed now.
Investigating
Some users are being unexpectedly signed out of the Willow Admin console during active sessions. This causes them to lose access to the admin interface and requires them to log in again. The issue appears intermittent and may affect admin workflows such as configuration, monitoring, and user management.
We are investigating the issue.